Revolutionary Racing

Would you like to react to this message? Create an account in a few clicks or log in to continue.

a new breed of sim racing

October 2020

SunMonTueWedThuFriSat
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar

Log in

I forgot my password

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


Most users ever online was 67 on Thu Oct 08, 2020 12:43 pm

Latest topics

» newbie to forum
Driver Server Question EmptyWed Feb 11, 2015 3:35 am by Fordly56

» Download Link
Driver Server Question EmptySun Oct 19, 2014 1:04 pm by Mustangman759

» Speedsims Halloween Havoc Figure 8 Wreckfest
Driver Server Question EmptySun Oct 13, 2013 9:23 pm by Spike

» 13th Heat Community Awards Voting Open
Driver Server Question EmptyMon Sep 09, 2013 9:10 pm by DusterLag

» HMS EVENTS
Driver Server Question EmptyTue Jul 23, 2013 11:46 pm by Jess Rathbun

» 2013 Unofficial Results Thread
Driver Server Question EmptyWed Jun 26, 2013 2:33 pm by Bmxtwins

» Miami server?
Driver Server Question EmptySun Jun 23, 2013 7:22 pm by Bmxtwins

» Mustangman's Setups
Driver Server Question EmptyTue Jun 18, 2013 9:52 pm by Mustangman759

» Points after Darlington
Driver Server Question EmptySun Jun 16, 2013 4:56 pm by Bmxtwins


    Driver Server Question

    avatar
    DusterLag

    Posts : 260
    Join date : 2010-11-16

    Driver Server Question Empty Driver Server Question

    Post by DusterLag on Sun Jul 24, 2011 9:16 pm

    Sense our move to these servers I have been experiencing odd lag over the last 3 races...
    It starts off perfectly fine then gradually get laggy until the end of the race where its unbearable and cars are jumping everywhere.

    I have never experienced anything like this, including with this mod in the Public servers during the Daytona practice races for RR.

    Is anyone else experiencing this?

      Current date/time is Sat Oct 24, 2020 3:30 pm