a new breed of sim racing

November 2017

SunMonTueWedThuFriSat
   1234
567891011
12131415161718
19202122232425
2627282930  

Calendar Calendar

Log in

I forgot my password

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


Most users ever online was 25 on Thu Jun 13, 2013 10:20 am

Latest topics

» newbie to forum
Wed Feb 11, 2015 3:35 am by Fordly56

» Download Link
Sun Oct 19, 2014 1:04 pm by Mustangman759

» Speedsims Halloween Havoc Figure 8 Wreckfest
Sun Oct 13, 2013 9:23 pm by Spike

» 13th Heat Community Awards Voting Open
Mon Sep 09, 2013 9:10 pm by DusterLag

» HMS EVENTS
Tue Jul 23, 2013 11:46 pm by Jess Rathbun

» 2013 Unofficial Results Thread
Wed Jun 26, 2013 2:33 pm by Bmxtwins

» Miami server?
Sun Jun 23, 2013 7:22 pm by Bmxtwins

» Mustangman's Setups
Tue Jun 18, 2013 9:52 pm by Mustangman759

» Points after Darlington
Sun Jun 16, 2013 4:56 pm by Bmxtwins


    Driver Server Question

    Share

    DusterLag

    Posts : 260
    Join date : 2010-11-16

    Driver Server Question

    Post by DusterLag on Sun Jul 24, 2011 9:16 pm

    Sense our move to these servers I have been experiencing odd lag over the last 3 races...
    It starts off perfectly fine then gradually get laggy until the end of the race where its unbearable and cars are jumping everywhere.

    I have never experienced anything like this, including with this mod in the Public servers during the Daytona practice races for RR.

    Is anyone else experiencing this?

      Current date/time is Sat Nov 18, 2017 1:21 am